Greater Albany Public Schools - Unplanned Internet Outage 2/18/2025 6:30 P.M. – Incident details

All systems operational

Unplanned Internet Outage 2/18/2025 6:30 P.M.

Resolved
Major outage
Started about 1 month agoLasted about 12 hours

Affected

Phones

Partial outage from 7:07 AM to 7:10 PM

Network

Major outage from 7:07 AM to 7:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A vendor's equipment failure has caused a District-wide network outage. The vendor is on site working to repair their equipment and restore network connectivity. The vendor expects to have services restored to all sites before start of school Wednesday, February 19th.