Greater Albany Public Schools - North Albany Elementary School rooms 17 & 18 Network Outage – Incident details

All systems operational

North Albany Elementary School rooms 17 & 18 Network Outage

Monitoring
Partial outage
Started 3 months ago

Affected

Network

Partial outage from 4:19 PM to 3:04 PM, Operational from 3:04 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    08/27/2024 - The cause of this outage has been identified as a fiber optic cable failure. District teams are actively engaged in arranging for repair of this as soon as possible. The current estimated time of repair is before start of operations on Wednesday. The next update will be at time of repair or at 08:00 on Wednesday.

  • Identified
    Identified

    The source of the network outage in rooms 17 & 18 at North Albany Elementary School has been identified as a fiber optic cable failure. Repairs are being scheduled. Next update is not expected until 08:00 Tuesday, August 27th.