All systems operational

DNS Update

Completed
Scheduled for April 17, 2024 at 4:30 PM – 6:30 PM

Affects

Network
Updates
  • Completed
    April 17, 2024 at 6:30 PM
    Completed
    April 17, 2024 at 6:30 PM
    Maintenance has completed successfully
  • In progress
    April 17, 2024 at 4:30 PM
    In progress
    April 17, 2024 at 4:30 PM
    Maintenance is now in progress
  • Planned
    April 17, 2024 at 4:30 PM
    Planned
    April 17, 2024 at 4:30 PM

    DNS Records will be updated with LBL. We will be watching domain-based systems for any interruptions.